Keyword

Topic-icon Game won't run

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5387 by mdualib
Replied by mdualib on topic Game won't run
@ Tolwyn

Ok, found it. Thanks for the heads up. It is quite large (over 144k letters) so I can't send it to you through regular PM, Im afraid. Also, I'm quite sure it is only generated when I use the debug .exe (So probably there isn`t a crash event on it... Not sure though).

Let me know if I should post it here, or send it to you somehow, okay?

Thanks and cheers

Please Log in or Create an account to join the conversation.

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5389 by mdualib
Replied by mdualib on topic Game won't run

mdualib wrote:
You must not add it to the launcher icon.

Go to C:\Users\[YourName]\Documents\Volition\Wing Commander Saga\data

Open cmdline_fso.cfg and add it there.


Heh, somehow I completely missed this (It was inside my own reply, so quite hard to see it).

I added it to the cmdline_fso.cfg, and still got the same problem, I`m afraid. Please let me know if you want me to try something else, k?

Thanks for the help, btw (whoever you might be =P)

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5391 by tolwyn
Replied by tolwyn on topic Game won't run

mdualib wrote: @ Tolwyn

Ok, found it. Thanks for the heads up. It is quite large (over 144k letters) so I can't send it to you through regular PM, Im afraid. Also, I'm quite sure it is only generated when I use the debug .exe (So probably there isn`t a crash event on it... Not sure though).

Let me know if I should post it here, or send it to you somehow, okay?

Thanks and cheers

Attach it to our mantis bug report.

Please Log in or Create an account to join the conversation.

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5406 by mdualib
Replied by mdualib on topic Game won't run

Tolwyn wrote: Attach it to our mantis bug report.


Done =D

Its there already. Let me know if I can do anything else to help.

Cheers

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5504 by gratto
Replied by gratto on topic Game won't run
I'm running cat 12.3, also with a 5970 and having the same issues.

Tried the -no_glsl and disabling crossfire via an application profile.

No go. Same issue as above posters. Crashes to a white screen once I enter the campaign door.

Please Log in or Create an account to join the conversation.

  • KeldorKatarn
  • KeldorKatarn's Avatar
  • Visitor
  • Visitor
12 years 4 weeks ago #5507 by KeldorKatarn
Replied by KeldorKatarn on topic Game won't run
Just an experiment but.. can you give this exe a whirl?

[attachment=0:1a5dkevv]<!-- ia0 -->wcsaga_no_opt.zip<!-- ia0 -->[/attachment:1a5dkevv]
Attachments:

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5548 by ManofGod
Replied by ManofGod on topic Game won't run
I just tried that exe and it did not help. :( I have 2 x 6950's but I have crossfire disabled through Radeon Pro. However, my laptop, which has a ATI Mobility Radeon HD 6370 with 512MB of dedicated VRam does not have any problems. (It is running a driver from late 2010 though.)

Please Log in or Create an account to join the conversation.

  • KeldorKatarn
  • KeldorKatarn's Avatar
  • Visitor
  • Visitor
12 years 4 weeks ago #5553 by KeldorKatarn
Replied by KeldorKatarn on topic Game won't run
Try copying your atioglxx.dll (from windows\system32 or windows\SysWOW64) to the game directory.

If that doesn't help you probably will have to experiment with older drivers. (Once you have found one that works just copy its atioglxx.dll to the game directory and update the driver again. The game will continue to use that dll instead)

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5725 by ManofGod
Replied by ManofGod on topic Game won't run
Tried a few atioglxx.dll's, all they did was make the game crash right on startup. :shock: Oh well, hopefully, a fix will be found eventually. (I really do want to play this game.)

Please Log in or Create an account to join the conversation.

  • KeldorKatarn
  • KeldorKatarn's Avatar
  • Visitor
  • Visitor
12 years 4 weeks ago #5738 by KeldorKatarn
Replied by KeldorKatarn on topic Game won't run
As soon as we find one, we'll let you know. At the moment we're a bit puzzled too. Also keep trying new drivers as they come out. If you find one that works, let us know please.

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.171 seconds