Keyword

Topic-icon Game won't run

More
12 years 4 weeks ago #5355 by tolwyn
Replied by tolwyn on topic Game won't run

anaardvark wrote: Nope, didn't help. Mind you I'm still running 12.2's. Need to try 12.3's when I'm not so busy.

Please try that. Did the game generate the debug log?

Please Log in or Create an account to join the conversation.

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5363 by mdualib
Replied by mdualib on topic Game won't run
@ Tolwyn

Just tried the new .exe you PMed me... Worked flawlessly (exactly like the other one I tried before), no crashes... So I`m afraid I still cannot get the information you requested, since I cannot reproduce the crash with it.

As always, thanks for all the effort and help so far.

Cheers

Please Log in or Create an account to join the conversation.

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5364 by mdualib
Replied by mdualib on topic Game won't run
@ Tolwyn and Keatarn

BTW, I was brownsing through my instal dir and found a text file called Debug with the following info in it:


11616962 56636 282478 12339
11616962 69317 282478 27696
11616962 84725 282478 27696
11616962 100014 282478 58178
11616962 116075 282478 114784
11616962 132078 282478 165868
11616962 147831 282478 220128
11616962 164270 282478 220128
11616962 180852 282478 220128
11616962 197103 282478 220128
11616962 213990 282478 220128
11616962 231628 282478 220128
11616962 250136 282478 220128
11616962 269566 282478 220128
11616962 289386 282478 220128
11616962 309204 282478 220128
11616962 328971 282478 220128
11616962 348888 282478 220128
11616962 370619 282478 220128
11616962 394158 282478 220128
11616962 419041 282478 220128
11616962 444810 282478 220128
11616962 470758 282478 220128
11616962 495320 282478 220128
11616962 521555 282478 220128
11616962 549185 282478 220128
11616962 578523 282478 220128
11616962 609422 282478 220128
11616962 643180 282478 220128
11616962 677832 282478 220128
11616962 713112 282478 220128
11616962 747680 282478 220128
11616962 781974 282478 220128
11616962 816514 282478 220128

Don't know if this might be relevant or of any help, but I thought it wouldn't hurt to post it here. Again, this file is on the install dir, not in the my docs/volition/data dir.

Cheers

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5365 by Zenmeister
Replied by Zenmeister on topic Game won't run
I have a 5970 as well and was having the same issue. I can confirm, well at least for me, that it works with the 12.3 drivers.

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5367 by tolwyn
Replied by tolwyn on topic Game won't run

Zenmeister wrote: I have a 5970 as well and was having the same issue. I can confirm, well at least for me, that it works with the 12.3 drivers.


@mdualib: what he said. Give newer driver iteration a try. ;)

Please Log in or Create an account to join the conversation.

  • mdualib
  • mdualib's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 4 weeks ago #5368 by mdualib
Replied by mdualib on topic Game won't run
@Tolwyn
Thanks, but I'm already running Catalyst 12.3 (installed it when I did a clean install of my OS), I'm afraid. So the newer driver did not work for me,

Cheers

Please Log in or Create an account to join the conversation.

  • KeldorKatarn
  • KeldorKatarn's Avatar
  • Visitor
  • Visitor
12 years 4 weeks ago #5374 by KeldorKatarn
Replied by KeldorKatarn on topic Game won't run

mdualib wrote: @ Tolwyn and Keatarn

BTW, I was brownsing through my instal dir and found a text file called Debug with the following info in it:

Cheers


That's not the correct log. The correct log is called fs2_open.log and located in C:\Users\[YourName]\Documents\Volition\Wing Commander Saga\data

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5376 by tolwyn
Replied by tolwyn on topic Game won't run
And even if the game runs flawlessly a debug log is generated.

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5381 by Zenmeister
Replied by Zenmeister on topic Game won't run

Zenmeister wrote: I have a 5970 as well and was having the same issue. I can confirm, well at least for me, that it works with the 12.3 drivers.


Well, it seems I spoke too soon. I updated to 12.3 and it worked fine when I started the game immediately after 12.3 finished installing. Could play a mission and everything. Then I restarted the game and now the problem is back. Basically, the ATI display driver just keeps on crashing.

I tried the old ForceSingleGPU rename trick (renamed "wcsaga_sse2.exe" to "ForceSingleGPU.exe" to force crossfire to be disabled) but that unfortunately did not work.

@Tolwyn - I tried looking for the log in that directory you mentioned but didn't find any file with that name or anything else that looked like a log file.

Also, thanks for taking the time to help us out.

Please Log in or Create an account to join the conversation.

More
12 years 4 weeks ago #5385 by tolwyn
Replied by tolwyn on topic Game won't run

Zenmeister wrote: @Tolwyn - I tried looking for the log in that directory you mentioned but didn't find any file with that name or anything else that looked like a log file.

Also, thanks for taking the time to help us out.

That log is generated only if you run a debug build.

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.167 seconds