Keyword

Topic-icon Help please

  • Frostburn
  • Frostburn's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
11 years 8 months ago #7759 by Frostburn
Help please was created by Frostburn
I'm not sure if this issue has been addressed before. If so I apologize for making a thread about it. I just installed Wing Commander Saga and tried to open it and this is the message I got. "The launcher was unable to enumerate the available OpenAL devices. Sound is deactivated. Make sure you open AL installed." To my knowledge I do have openAL installed. Why would this problem be occurring?

My system specs are: AMD Athlon II X2 220 Processor 2.80Ghz
2Gigs or RAM
64-bit operating system (windows 7)
NVIDIA GeForce 6150SE nForce 430

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #7772 by Luke
Replied by Luke on topic Help please
Hi Frostburn

Frostburn wrote: To my knowledge I do have openAL installed. Why would this problem be occurring?


Sure? Try to reinstall OpenAl by starting oalinst.exe in WCS folder.

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

  • Frostburn
  • Frostburn's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
11 years 8 months ago #7787 by Frostburn
Replied by Frostburn on topic Help please
That worked. And now I'm enjoying Wing Commander Saga. Thank you!

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #7791 by Luke
Replied by Luke on topic Help please
You're welcome.

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.130 seconds