Keyword

Topic-icon Game hangs when attempting to start a mission

  • steelhand
  • steelhand's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
12 years 3 weeks ago #5872 by steelhand
Hey, I got as far as Hyperion 4 when all of a sudden, I can't load any missions, the game just locks up at TCS Hermes loading screen.

Note that I can get the game to load and check intel and look at my pilot's stats and such, I just can't load a mission.


Experimenting has shown that this problem exists on -any- mission I attempt to load via the mission simulator, and a completely new pilot attempting to start the prologue has the same issue.

I updated my ATI drivers, despite not having problems before (I was using drivers from december 2011) given the warnings about ATI issues, but it did not fix the problem. I am unconvinced that video is even an issue given, again, that up until 20 minutes ago, the game loaded fine, played fine, and ran beautifully. That and even now the opening FMV will play,

Any insight into the problem would be most appreciated.


Update: the most recent driver that ATI has for my video card was the catalyst 12.2 driver, NOT this miracle 12.3 that everybody says fixes lockups. for whatever reason the only version of 12.3 I could find via google diving was for Linux, and I'm running 64-bit VistAIDS

Update 2: Vengeance of the Bug-rathi: strangely, out of nowhere, it suddenly decides to start working again.

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.113 seconds