Topic-icon Fred2 mission launch problem

  • shredher
  • shredher's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
5 years 11 months ago #10123 by shredher
Fred2 mission launch problem was created by shredher
Hi Commanders,

I have a problem starting a mission from within FRED2.

What's working:
- The game itself works fine.
- FRED2 launches and I can create a mission.

Whats not working:
- Launching mission from within FRED2 fails (ALT + R)

I tried launching the example missions to make sure it's not related to my created mission. I also tried both
- fred2_wcsaga_sse2.exe
- fred2_wcsaga_d.exe

Both .exe-files are loacted in the game root folder.''

When I try to run a mission with ALT + R the intro starts, I can select my profile and the loading screen appears for a millisecond. Then the process crashes with the following message:
Couldn't open mission 'maj.fs2'

ntdll.dll! ZwWaitForSingleObject + 12 bytes
KERNELBASE.dll! WaitForSingleObject + 18 bytes
wcsaga_sse2.exe! <no symbol>
wcsaga_sse2.exe! <no symbol>
wcsaga_sse2.exe! <no symbol>

After I click OK, I am returned to the game where a message appears: Mission could not be loaded.

I already heard of a problem where the path is too long. So I insitalled the Game and FRED2 to
D:\Games\Wing Commander Saga

Any pointers on how I can tackle this problem?

Thanks and Greets

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.118 seconds