Keyword

Topic-icon need help on tutorial

  • staggerwind
  • staggerwind's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
11 years 9 months ago #7682 by staggerwind
need help on tutorial was created by staggerwind
Good morning and thank you for this very nicegame. i need your help on the second tutorial. i can't link the transport. i verified that i was at less than 900. i tried to connect transport and after transport and fighters.

thank's for your answer

Staggerwind

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #7684 by mormon_boy
Replied by mormon_boy on topic need help on tutorial
first order of business for a linkage failure is are you SURE you have the right ship? you are supposed to link with a big cargo freighter not the little personnel shuttle that leaves the hangar before you(speaking from experience I thought I was supposed to follow the shuttle at first)

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #7689 by X3N0-Life-Form
Replied by X3N0-Life-Form on topic need help on tutorial
Second order of business for a linkage failure is getting as close as possible to the center of the ship, rather than simply being less than 900 whatever from the hull in general.

Please Log in or Create an account to join the conversation.

  • staggerwind
  • staggerwind's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
11 years 9 months ago #7690 by staggerwind
Replied by staggerwind on topic need help on tutorial
HI,
Thank you for your quick answer. i will try this evening...by following the right cargo www.wcsaga.com/forum/index.php?m ... babb19e00# and close from it and in the center.

thanks again

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.136 seconds