Keyword

Topic-icon Direct Sound Won't Initialize.

  • duploboy
  • duploboy's Avatar Topic Author
  • Offline
  • Spaceman
  • Spaceman
More
1 year 9 months ago #9954 by duploboy
duploboy replied the topic: Direct Sound Won't Initialize.
Well I have a geforce gtx 960m, that's not working?

Please Log in or Create an account to join the conversation.

  • duploboy
  • duploboy's Avatar Topic Author
  • Offline
  • Spaceman
  • Spaceman
More
1 year 9 months ago #9955 by duploboy
duploboy replied the topic: Direct Sound Won't Initialize.
I fixed it!

I discovered that my Nvidia gpu wasn't selected as the preferred gpu in the control panel. I set it to preferred and now it works.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #9956 by Luke
Luke replied the topic: Direct Sound Won't Initialize.
Ah i see you have a ASUS notebook with two GPUs. Sorry, was a hard week and i overlooked this fact! Now we come closer to the solution i think. You must go to the control panel and select only one GPU for WCS. You must try both i think, the NVIDIA and the Intel GPU. Maybe this can help:

https://rog.asus.com/forum/showthread.p ... -FPS-Jumps

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #9957 by Luke
Luke replied the topic: Direct Sound Won't Initialize.
LOL, posted at the same time. :D

Well, now have fun with WCS. :)

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.133 seconds