Keyword

Topic-icon Sound issue

  • JediBear
  • JediBear's Avatar Topic Author
  • Offline
  • Spaceman
  • Spaceman
More
2 years 5 months ago #9789 by JediBear
JediBear created the topic: Sound issue
I'm having an issue with the "Generic Software" setting occasionally being unavailable in the launcher. The only way I have found to resolve it so far is rebooting my system, which I find inconvenient. Any ideas?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #9790 by Luke
Luke replied the topic: Sound issue

JediBear wrote: I'm having an issue with the "Generic Software" setting occasionally being unavailable in the launcher. The only way I have found to resolve it so far is rebooting my system, which I find inconvenient. Any ideas?


I know this problem. This problem i have also with Win 7, but with Win XP it works without any problems. There are two solutions, it's not needed to restart your system:

1. Restart the launcher and try it again. I saw on my Windows 7 that the sound settings switches between available and unavailable only by restarting the launcher. Dont' ask why. ;) If your settings is all correct, save it with OK and don't use the launcher anymore. Start WCS directly with wcsaga_sse2.exe and the problem is gone.

2. You can change the settings via registry editor. This is not comfortble, but it works:

HKEY_CURRENT_USER\Software\Volition\WingCommanderSaga

After changing the configuration via reg edit, start WCS directly with wcsaga_sse2.exe without the launcher.

Sorry guys, i don't have the source code from the launcher, so i can't fix bugs here.

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

  • JediBear
  • JediBear's Avatar Topic Author
  • Offline
  • Spaceman
  • Spaceman
More
2 years 5 months ago #9792 by JediBear
JediBear replied the topic: Sound issue
I have no idea why running it without the launcher didn't occur to me. I'll give that a try.

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.120 seconds